Skocz do zawartości

Witaj na Kuleczky.pl

Stale rozwijany projekt którego początki działalności sięgają listopada 2013 roku. Serwery tworzone z pasją przez ludzi z ogromnym doświadczeniem. Znajdziesz u Nas serwery Counter-Strike, głosowe oraz innych gier. Na forum każdy znajdzie miejsce dla siebie. Możesz tu stale rozwijać swoją karierę! Dziękujemy, że Nas odwiedzasz oraz tworzysz stale rosnącą Społeczność Graczy Kuleczky.pl !

Co ciekawego na Kuleczky.pl ?

Zapraszamy do konkursu Maniak FFA! Graj i zgarnij super nagrody !
Otwarte są rekrutacje na grafika, redaktora forum oraz redaktora fanpage!
Odwiedź koniecznie dział redakcji i bierz czynny udział w życiu na forum, czekają na Ciebie ciekawe wywiady/konkursy/newsy oraz różne serie z użytkownikami Kuleczky.pl

Rekomendowane odpowiedzi

Napisano (edytowane)

Zauważyłam, że niedługo po zmianie wyglądu forum coś zaczęło mi się z nim dziać, a dokładnie po zalogowaniu i spędzeniu paru minut może nawet nie przy przesuwaniu myszki pojawiają mi się czarne kwadraty. Problem raczej nie leży po mojej stronie. Specjalnie weszłam na inne forum cs'a w celu sprawdzenia czy też tak się będzie działo i nic takiego się nie dzieje. Konta na tamtym forum nie posiadam, ale myślę, że to chyba nie ma znaczenia. Nie wiem czym to może być spowodowane - wspomnę, że nie dzieje się tak za każdym razem kiedy się zaloguję, ale dopiero po jakimś czasie pojawia się ten problem. 

 

Właśnie po wysłaniu wypowiedzi przy ruchu myszki zaczęły pojawiać się czarne kwadraty... :oo

 

@LeiNad tak jak napisał @Charles. te kwadraty pojawiają się przez ułamek sekundy. Jeśli uda mi się je uchwycić na screenie to wrzucę go do tematu nie ma problemu. 

 

@LeiNad takie coś udało mi się uchwycić 

 

https://zapodaj.net/c5a81ac953213.jpg.html

 

Chciałam zrobić screena z większą ilością tych kwadratów, ale nie dało się ich uchwycić.

 

 

 

 

Edytowane przez Shut Up And Dance!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

To jest jakiś bug wynikający z korzystania Chrome'a - po ostatniej aktualizacji mam ten sam problem, nie tylko na Kuleczkach, ale też na innych forach, niektórych blogach, stronach. Także to nie dot. tylko tego forum ;) .

 

@LeiNad 1. Jak mam ci uchwycić na screenie czarne kwadraty, które pojawiają się na ułamek sekundy i znikają xD?

2. Nie korzystam już z Chrome'a, którego usunąłem jakieś 2 dni temu (Opera po dodaniu możliwości bezpośredniego blokowania reklam jest po prostu lepsza :v ). Nie chcę mi się ponownie instalować ;d.

Edytowane przez Charles.
By LeiNad,

Ja korzystam z Chrome'a, mam najnowszą aktualizację i nie mam żadnych problemów, jakiś screen?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

To nie jedyny błąd tego stylu :v Jest ich troche wiecej xd 

 

@LeiNad Ile razy juz zgłaszałem? Temat ogólny, w dziale administracji i dalej jest tak samo. Zreszta ja i tak juz rzadko na forum przebywam, to mi to nie potrzebne. 

 

@LeiNad

Ogarnięte? Xd Zdjęcia na czatboxie nie działają, ostanie posty nadal powiększają forum na telefonie( teraz nawet spis rang). Przekierowanie w statusach,  emotek nie ma, zdjęcia sie nie wyświetlają :facepalm 

Edytowane przez BelVitek
By LeiNad,

To jak widzisz jakieś błędy, to czemu ich nie zgłaszasz?

By LeiNad,

Większość to co zgłaszałeś jest już naprawiona XD

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jakiś screen tych "czarnych kwadratów"?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja korzystam z Chrome i nie mam żadnych problemów :v

By PoloxDisc,

+ również ja nie mam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Napisano (edytowane)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na innej przeglądarce się tak dzieje? 

Może to być wina karty graficznej xD, zobacz czy się nie przegrzewa hwmonitor, albo to ten zasilacz z czarnej listy ( ͡~ ͜ʖ ͡°)

  • Haha (neutral) 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Bogusz chciałeś zabłysnąć czy bekę pokręcić... ? Bo raczej błysnąłeś, ale swoją głupotą... :facepalm2:To nie jest wina karty graficznej bo jeżeli by tak było to działo by się tak na każdej przeglądanej stronie i nie mogłabym grać, gdyby były problemy z kartą. Tak jak napisał @Charles. wina leży po stronie przeglądarki bo dzisiaj przeglądając inną stronę też pojawiły się wspomniane czarne kwadraty. Zaczęłam już coś w tym kierunku robić z przeglądarką, ale jak na razie nie przyniosło to efektów w przypadku forum. Jeśli dalej będzie się tak działo będę musiała coś podziałać z przeglądarką. O dziwo wcześniej nie miałam takich problemów z forum ( przynajmniej sobie nie przypominam ).

By Bogusz,

tylko nie pisz skargi :>

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ja korzystam z Chrome 

Masz aktualną wersję Google Chrome

Wersja 66.0.3359.139 (Oficjalna wersja) (64-bitowa)

 

Specjalnie logowałem się i wylogowywałem. Czekałem trochę tak jak został opisany problem w poście. U mnie działa wszystko all. Może to coś da bo kiedyś jak jebało mi sie kuleczki.pl to majk napisał usuń ciasteczka z kuleczek i pomogło. Innej rady nie znam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
16 godzin temu, Aro[C21 H30 O2] napisał:

Masz aktualną wersję Google Chrome

Wersja 66.0.3359.139 (Oficjalna wersja) (64-bitowa)

 

Tak dokładnie tą wersję mam. 

 

Wczoraj działo się to samo, jak na razie chodzi dobrze.

Jak by co to zrobię jak napisałeś usunę ciasteczka z Kuleczek jeśli nadal się coś będzie działo.

Dzięki za pomoc :) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×